smt210r dead - The Galaxy Tab Forum

The Galaxy Tab Forum: smt210r dead - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

smt210r dead after restoring to factory rom...

Posted 03 May 2019 - 01:00 PM (#1) User is offline   cincyjro 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 03-May 19
  • Device Size:3 7.0
  • Device Model Number:sm-t210r
  • Android Version:4.4.2 KitKat

I decided to try out CM11 and while it worked it wasn't all that great so I decided to go back to factory 4.4.2 rom for this device. I use a Linux machine with Heimdall and the install completed ok but after the tablet would not boot. At all. I've tried all button combos, leaving the battery out for 1 hr, 2 hr and then finally overnight with no luck. I don't get the Samsung boot logo or anything. Just a black screen no matter what buttons are pressed so I can't get to TWRP or download mode to fix it. Any ideas on a hard reset besides pulling the battery?

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 06 May 2019 - 03:20 PM (#2) User is offline   cincyjro 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 03-May 19
  • Device Size:3 7.0
  • Device Model Number:sm-t210r
  • Android Version:4.4.2 KitKat

Also, I don't get the battery charge screen or anything either while charging. I am using the same original charger I was using during my CM11 testing and it charges the tablet very well. It's almost like there is nothing there to even tell the board what the buttons are or what they control.... I'm at a loss.

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language