Won't Boot (Solved) - The Galaxy Tab Forum

The Galaxy Tab Forum: Won't Boot (Solved) - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Won't Boot (Solved)

Posted 10 May 2017 - 02:20 PM (#1) User is offline   b1jqxk44 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 3
  • Joined: 10-May 17
  • LocationOntario, Canada
  • Device Size:Tab 4 8.0
  • Device Model Number:SM-T330NU
  • Android Version:5.1.1 Lollipop

I have already did a data wipe/factory reset, and I still have the same problem. I'm stuck on the second Samsung screen which saids Samsung with the blue dots.
I have let it run for hours and nothing. Do I need to update the frimware or rom. If so how is this done?

Samsung 4.8.0
Model SM- T330NU

Thanks b1
Galaxy Tab Model : Tab 4 8.0
Galaxy Tab Number : SM-T330NU
Android Version : 5.1.1 Lollipop

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 10 May 2017 - 03:01 PM (#2) User is offline   45678 

  • Relaxed Moderator
  • PipPipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 4470
  • Joined: 10-February 11
  • LocationBristol, UK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.6 Gingerbread

View Postb1jqxk44, on 10 May 2017 - 02:20 PM, said:

I have already did a data wipe/factory reset, and I still have the same problem. I'm stuck on the second Samsung screen which saids Samsung with the blue dots.
I have let it run for hours and nothing. Do I need to update the frimware or rom. If so how is this done?

Samsung 4.8.0
Model SM- T330NU

Thanks b1



see Sammobile Firmware Galaxy Tab 4 SM-T330NU

Firmware download for Galaxy Tab4 SM-T330NU XAC Canada - T330NUUES1BPL1
Galaxy Tab4 - Android 5.1.1

https://www.sammobil...ES1BPL1/123567/


Posted 10 May 2017 - 07:34 PM (#3) User is offline   b1jqxk44 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 3
  • Joined: 10-May 17
  • LocationOntario, Canada
  • Device Size:Tab 4 8.0
  • Device Model Number:SM-T330NU
  • Android Version:5.1.1 Lollipop

I have the firmware downloaded. I also have it zip and open in downloads, but when I open up Heimdall and click file firmware brouse it finds nothing.
I told it to check downloads, but the same?

God forbid I have to hookup my Win. 10 drive and try Odin
Galaxy Tab Model : Tab 4 8.0
Galaxy Tab Number : SM-T330NU
Android Version : 5.1.1 Lollipop

Posted 11 May 2017 - 02:21 PM (#4) User is offline   b1jqxk44 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 3
  • Joined: 10-May 17
  • LocationOntario, Canada
  • Device Size:Tab 4 8.0
  • Device Model Number:SM-T330NU
  • Android Version:5.1.1 Lollipop

I had to breakdown and use Win 10 drive, but success it works again.
Thanks for your help. b1
Galaxy Tab Model : Tab 4 8.0
Galaxy Tab Number : SM-T330NU
Android Version : 5.1.1 Lollipop

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language