Predictive Text Problem?? - The Galaxy Tab Forum

The Galaxy Tab Forum: Predictive Text Problem?? - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Predictive Text Problem??

Posted 07 November 2016 - 07:20 PM (#1) User is offline   AdmThrawn 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 07-November 16
  • LocationOntario, Canada
  • Device Size:Tab S2 9.7
  • Device Model Number:SM-T810
  • Android Version:6.0.1 Marshmallow

Hello All

This is my first post. I have a very perplexing problem.

MS-T810
Galaxy Tab S2
Marshmellow 6.01
Samsung Default Email App (initially)


I can't say for sure how long these problems have existed, I would estimate several weeks. There are two:

A) I can not type a website address. If I try and type www.cnn.com it comes out as www..nn..om

B) The first word in a sentence no longer capitalizes itself. I know there is a place where you can turn this option on & off. It is set to ON.

I believe problem A has something to do with the Predictive Text. If I shut this option off, I can type a website. However, it does not resolve problem B. I have cleared personalized data, deleted my entire email account and nothing has helped. Late one night, I wiped my tablet and reinstalled everything. After I setup the Samsung email app, everything worked! Overnight, my tablet updated 25 items (I don't know which) and the problems returned!

I installed the Microsoft Outlook App. It worked fine for several days and then the problems started again. I'm now using the Gmail app and everything is fine, but its only been 24 hours. I can type websites in Memo and Chrome without an issue. I'm baffled. It sound like a bug to me, but I would think someone else should be experiencing it as well. I'm completely baffled, your help would be greatly appreciated.

Thanks,

Thrawn

Galaxy Tab Model : Tab S2 9.7
Galaxy Tab Number : SM-T810
Android Version : 6.0.1 Marshmallow

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language