New sd card issues - The Galaxy Tab Forum

The Galaxy Tab Forum: New sd card issues - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

New sd card issues Changing the sd card for a larger one.

Posted 10 March 2015 - 06:11 PM (#1) User is offline   DesD 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 10-March 15
  • LocationHamilton, New Zealand
  • Device Size:Tab 4 8.0
  • Device Model Number:SM-T330
  • Android Version:4.4.2 KitKat

Hi everyone, why do I always get the weird problems? :)
I bought a new Galaxy tab 4 8.0 5 days ago and quickly installed the 16 gig sd card that I had sitting around. I transferred some of my apps to it.
I then ordered a 64 gig card. I formatted the new card and plugged the old card into a card reader and had both connected to my laptop.
I successfully[?] transferred all the data to the new card. Now the device can't find the apps I moved to the card.
If I try to download them again "google play store has stopped working" appears each time and it shuts down.
So I can't find them and if I try to download them again the system crashes. Is there an easier way to do this?
[While typing this I came up with an idea, I will "move the apps from the card to the device" and then try again but it would be nice to find a better fix]

Galaxy Tab Model : Tab 4 8.0
Galaxy Tab Number : SM-T330
Android Version : 4.4.2 KitKat

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 11 March 2015 - 04:29 AM (#2) User is offline   DesD 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 10-March 15
  • LocationHamilton, New Zealand
  • Device Size:Tab 4 8.0
  • Device Model Number:SM-T330
  • Android Version:4.4.2 KitKat

I just thought I'd let everyone know how the problem was solved. I re-inserted the original 16 gig card and moved all the apps on it back to the device. Then I put the new 64 gig card in and all the data is there and everything works fine now.

Galaxy Tab Model : Tab 4 8.0
Galaxy Tab Number : SM-T330
Android Version : 4.4.2 KitKat

Posted 11 March 2015 - 08:25 AM (#3) User is offline   wizz 

  • Superman Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 5798
  • Joined: 09-December 10
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

Pleased to hear that ..... < phew ! >

Thanks for the Info ..... Other people will no doubt benefit from it .... :good:
Posted Image

Galaxy Tab 7" wifi & 3g (GT-P1000) Gingerbread 2.3.3
Galaxy Tab 3 8.0 wifi (SM-T310) Kitkat 4.4.2

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language