localhost webserver - The Galaxy Tab Forum

The Galaxy Tab Forum: localhost webserver - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

localhost webserver

Posted 05 March 2015 - 03:10 PM (#1) User is offline   kclark 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 05-March 15
  • LocationNorth Carolina, U.S.A.
  • Device Size:Tab 4 10.1
  • Device Model Number:SM-T530NU
  • Android Version:4.4.2 KitKat

I have successfully installed bit web server on my tablet and all is running very well except for one thing. I can run the web server while not connected to my wifi, but I keep getting a "No Network Connection" popup everytime I click on a link. I have to hit cancel and then the page appears. I am wanting to use this with customers at their homes, but having to keep hitting cancel is annoying and unprofessional. How can I fix this?

Galaxy Tab Model : Tab 4 10.1
Galaxy Tab Number : SM-T530NU
Android Version : 4.4.2 KitKat

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 10 March 2015 - 01:35 AM (#2) User is offline   kclark 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 05-March 15
  • LocationNorth Carolina, U.S.A.
  • Device Size:Tab 4 10.1
  • Device Model Number:SM-T530NU
  • Android Version:4.4.2 KitKat

Does anyone have any ideas on this. I am running bitwebserver and it is working great except for the annoying popup saying I am not connected to the internet. Any help will be greatly appreciated.

Galaxy Tab Model : Tab 4 10.1
Galaxy Tab Number : SM-T530NU
Android Version : 4.4.2 KitKat

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language