Help! Galaxy Tab 7 Original SCH-I800 - The Galaxy Tab Forum

The Galaxy Tab Forum: Help! Galaxy Tab 7 Original SCH-I800 - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Help! Galaxy Tab 7 Original SCH-I800 Not sure what I did wrong, or what I need to do to fix it.

Posted 17 November 2014 - 06:34 PM (#1) User is offline   ndrschrty 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 17-November 14
  • LocationU.S.A.
  • Device Size:7-Inch Original
  • Device Model Number:Verizon SCH-I800 CDMA
  • Android Version:4.2.2 Jellybean

Found someone else's Galaxy Tab original. Good battery life. On the Verizon Family Plan, which they recently added an iPad. Either one could tether.

It was running 2.3.6. I knew there were newer versions of Android available, so I went looking.
First to the Heimdall rooting process. That installed a CWM recovery, which I used to do a NANDROID backup.
Then I tried installing the latest Cyanogenmod. The radio worked for a little while, then stopped working.
I don't know when it failed, but I did try to do the Activation link a couple of times, and that did not do anything.

I then, not knowing there was a Verizon specific modem.bin file for this CDMA version, tried flashing the previous nightly of the Cyanogenmod. That didn't change anything. I also tried flashing cm-10.1-20130913-UNOFFICIAL-p1c.zip from AlRoger. http://cafe-ti.blog....sgt7-p1000.html

This switched the recovery to TWRP, which I had never used before. Still, no radio.

http://forum.xda-dev...326&postcount=7 Here I talk about wanting to upgrade to yet-another-rom but must first solve the radio problem.

I have the NANDROID backup, backed up to a laptop, also. When I tried to restore it, I got an MD5 error. Although I can open the individual TAR files and look at the contents, and 7zip does not report an error.

Windows 7 laptop.

Please help!

Galaxy Tab Model : 7-Inch Original
Galaxy Tab Number : Verizon SCH-I800 CDMA, part of an active Family Plan with an iPad
Android Version : 4.2.2 Jellybean / Kernel 3.0.94-HumberOS-v.145-00920-g9fcdd44
CyanogenMod version : 10.1-20130913-UNOFFICIAL-p1c

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic



1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language