SM-T210 boot loop, cannot access recovery or download mode - The Galaxy Tab Forum

The Galaxy Tab Forum: SM-T210 boot loop, cannot access recovery or download mode - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

SM-T210 boot loop, cannot access recovery or download mode

Posted 11 September 2014 - 04:40 PM (#1) User is offline   kaipee 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 11-September 14
  • LocationBelfast, UK
  • Device Size:3 7.0
  • Device Model Number:SM-T210
  • Android Version:4.1.2 Jellybean

Hey guys, new user. I normally post over at XDA (been there for years) but I can't seem to get any help with this issue.

I have a friend's Galaxy Tab 3 7.0 (SM-T210).
It came to me because it would not power on. I have found that the charger is an Apple 5v 1A charger.
By leaving the device plugged into the (Apple) wall charger the device will power on after about 24hrs.
When it powers on, it will only ever boot loop (Samsung logo > 5 secs > reboot).
No matter what I do it will not get past this.

- If I unplug it during the boot loop it will instantly power off. (see note below)
- If I press the Power button during boot loop it will just power off. (see note below)
- I cannot perform any method of button combinations as it will just power off. (see note below)
- I have opened the device and disconnected the battery multiple times (for as long as an hour)

(Note) as soon as it powers of, It will not respond at all and requires the full 24hr charge procedure before going back to boot loop!

I'm not sure what else I can try with this.
Any ideas?

Galaxy Tab Model : 3 7.0
Galaxy Tab Number : SM-T210
Android Version : 4.1.2 Jellybean

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 12 September 2014 - 12:45 AM (#2) User is offline   qajaqer99 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 5
  • Joined: 28-March 14
  • LocationColorado, U.S.A.
  • Device Size:3 7.0
  • Device Model Number:SM-T210RGNYXAR
  • Android Version:4.1.2 Jellybean

View Postkaipee, on 11 September 2014 - 04:40 PM, said:

Hey guys, new user. I normally post over at XDA (been there for years) but I can't seem to get any help with this issue.

I have a friend's Galaxy Tab 3 7.0 (SM-T210).
It came to me because it would not power on. I have found that the charger is an Apple 5v 1A charger.
By leaving the device plugged into the (Apple) wall charger the device will power on after about 24hrs.
When it powers on, it will only ever boot loop (Samsung logo > 5 secs > reboot).
No matter what I do it will not get past this.

- If I unplug it during the boot loop it will instantly power off. (see note below)
- If I press the Power button during boot loop it will just power off. (see note below)
- I cannot perform any method of button combinations as it will just power off. (see note below)
- I have opened the device and disconnected the battery multiple times (for as long as an hour)

(Note) as soon as it powers of, It will not respond at all and requires the full 24hr charge procedure before going back to boot loop!

I'm not sure what else I can try with this.
Any ideas?


Somewhat similar problem responded to factory reset (Power ON & UP volume buttons depressed simultaneously @ Power up) or was this one of your button combos?
I am curious: How did you open the Tablet? I have a refurbished T-210 and may need to replace the battery some day?
& remember to: =---v---= :))!


Galaxy Tab Model : 3 7.0
Galaxy Tab Number : SM-T210R
Android Version : 4.1.2 Jellybean

Posted 20 September 2014 - 01:27 AM (#3) User is offline   kaipee 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 11-September 14
  • LocationBelfast, UK
  • Device Size:3 7.0
  • Device Model Number:SM-T210
  • Android Version:4.1.2 Jellybean

The device doesn't give me the chance to go into Download Mode or Recovery.
The only time I have seen the display come on is after charging for about 24hrs - and any interaction seems to cause it to shut off and require another full 24hr charge.

I now see that the device doesn't even enter the bootloop after the 24hrs....looks like nothing is making the display come on.

(p.s. taking the device apart is very easy using a plastic guitar pick tool - check online for videos)

Galaxy Tab Model : 3 7.0
Galaxy Tab Number : SM-T210
Android Version : 4.1.2 Jellybean

Posted 27 April 2015 - 11:41 AM (#4) User is offline   mightymouse_toon 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 4
  • Joined: 27-April 15
  • LocationNewcastle upon Tyne
  • Device Size:3 7.0
  • Device Model Number:SM-T210
  • Android Version:Unknown(SAD) - See : Settings, About Device

Im having the exact same problem as original poster. Tried everything and its just stuck on the Samsung logo screen and unable to access any recovery mode/hard reset etc.

Any solution to this?
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 3 7.0
Galaxy Tab Number : SM-T210
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 07 May 2015 - 05:37 PM (#5) User is offline   dscanfixit 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 07-May 15
  • LocationPortsmouth, UK
  • Device Size:3 7.0
  • Device Model Number:SM-T210
  • Android Version:Unknown(SAD) - See : Settings, About Device

View Postmightymouse_toon, on 27 April 2015 - 11:41 AM, said:

Im having the exact same problem as original poster. Tried everything and its just stuck on the Samsung logo screen and unable to access any recovery mode/hard reset etc.

Any solution to this?


Yo guys, i have not long posted this isssue myself, as i thought it was because i changed the charging port.
however, i thought "no, it cant be as everyone else has this issue..."

So, ive played about, had the tablet connected to a wallplug (sony)
No i couldnt say EXACTLY what way round or for how long i held them for BUT i have sucess.....

I was holding the HOME & POWER buttons first,, didnt do nothing,
Then tried POWER and VOLUME DOWN - didnt do nothing.

Then i tried pressing HOME, POWER and VOLUME DOWN all at the same time and just kept hold of it

i then the WARNING symbol about custom software etc etc. volume up to continue or volume down to restart device.
i just pressed Volume up to continue

And now i have this......(PICTURE TO COME)
basically its downloading...do not turn off target


SO! i am hoping this can fix it. and solve many of your issues. i will post a seperat post with step by step - hoping this is the cue. but i will do this once i have sucess. and i am currently taking pictures of everything that happens on my device until further sucess.

Goodluck!!!

** UPDATE **

ok so i have tried to flash / reinstall the firmware to my device. due to not knowing which firmware i was originally on i have tried both 4.1.2 and 4.2.2 the odin says PASS but even with re-boot ticked on odin..my device doesnt do this. it just shuts off once completed.
i plug back into the wall plug and yet again...still on the boot cycle.
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 3 7.0
Galaxy Tab Number : SM-T210
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 19 May 2015 - 10:35 AM (#6) User is offline   mightymouse_toon 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 4
  • Joined: 27-April 15
  • LocationNewcastle upon Tyne
  • Device Size:3 7.0
  • Device Model Number:SM-T210
  • Android Version:Unknown(SAD) - See : Settings, About Device

View Postdscanfixit, on 07 May 2015 - 05:37 PM, said:

Yo guys, i have not long posted this isssue myself, as i thought it was because i changed the charging port.
however, i thought "no, it cant be as everyone else has this issue..."

So, ive played about, had the tablet connected to a wallplug (sony)
No i couldnt say EXACTLY what way round or for how long i held them for BUT i have sucess.....

I was holding the HOME & POWER buttons first,, didnt do nothing,
Then tried POWER and VOLUME DOWN - didnt do nothing.

Then i tried pressing HOME, POWER and VOLUME DOWN all at the same time and just kept hold of it

i then the WARNING symbol about custom software etc etc. volume up to continue or volume down to restart device.
i just pressed Volume up to continue

And now i have this......(PICTURE TO COME)
basically its downloading...do not turn off target


SO! i am hoping this can fix it. and solve many of your issues. i will post a seperat post with step by step - hoping this is the cue. but i will do this once i have sucess. and i am currently taking pictures of everything that happens on my device until further sucess.

Goodluck!!!

** UPDATE **

ok so i have tried to flash / reinstall the firmware to my device. due to not knowing which firmware i was originally on i have tried both 4.1.2 and 4.2.2 the odin says PASS but even with re-boot ticked on odin..my device doesnt do this. it just shuts off once completed.
i plug back into the wall plug and yet again...still on the boot cycle.



WOW...... I tried the above..... its the closest I have got the device to do anything. Don't know what mine is gonna do when it says downloading as mine isn't connected to the internet. There must be something along these lines that will fix it
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 3 7.0
Galaxy Tab Number : SM-T210
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 19 May 2015 - 11:17 AM (#7) User is offline   mightymouse_toon 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 4
  • Joined: 27-April 15
  • LocationNewcastle upon Tyne
  • Device Size:3 7.0
  • Device Model Number:SM-T210
  • Android Version:Unknown(SAD) - See : Settings, About Device

Think I may have cracked it thanks to dscanfixit:

1. Deinstall Samsung Kies from your computer (if it is already on)
2. Download the latest Samsung driver and install:
http://www.samsung.c.../SM-T210RGNYXAR
3. Download Odin v1.85 and install
http://www.android.g...load-odin-1-85/
4. Download original firmware
http://www.sammobile...210BTUBOA2_BTU/
5. uncompress the firmware to change it from ZIP to .tar.md5 format
6. In Odin click PDA then select the ROM (in .tar.md5 format)
7. set the Galaxy tab into Odin mode using dscanfixit method:
I was holding the HOME & POWER buttons first,, didnt do nothing,
Then tried POWER and VOLUME DOWN - didnt do nothing.
Then i tried pressing HOME, POWER and VOLUME DOWN all at the same time and just kept hold of it
i then the WARNING symbol about custom software etc etc. volume up to continue or volume down to restart device.
i just pressed Volume up to continue
8. connect the Galaxy tab to the computer
yellow rectangle should appear under ID:COM box and text "Added" in Message box in Odin application
9. Click START in Odin application
10. Wait for download
11. Wait for autoboot - may take 10 minutes then disconnect
12. Hopefully this should work....... im trying it now!
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 3 7.0
Galaxy Tab Number : SM-T210
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 19 May 2015 - 12:23 PM (#8) User is offline   mightymouse_toon 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 4
  • Joined: 27-April 15
  • LocationNewcastle upon Tyne
  • Device Size:3 7.0
  • Device Model Number:SM-T210
  • Android Version:Unknown(SAD) - See : Settings, About Device

voila - it worked :)
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 3 7.0
Galaxy Tab Number : SM-T210
Android Version : Unknown(SAD) - See : Settings, About Device

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language