stop music autoplay when inserting headphones - The Galaxy Tab Forum

The Galaxy Tab Forum: stop music autoplay when inserting headphones - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

stop music autoplay when inserting headphones

Posted 11 September 2014 - 07:25 AM (#1) User is offline   MikeK 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 13
  • Joined: 11-August 14
  • LocationLondon, UK
  • Device Size:3 8.0
  • Device Model Number:SM-T3100ZWYXAR
  • Android Version:4.4.2 KitKat

I never put any music on my Tab, but when I inserted headphones yesterday it started playing some music, and I could not stop it, not did I find the settings of where to turn that autoplay off. Where can I turn that setting off ?

Galaxy Tab Model : 3 8.0
Galaxy Tab Number : SM-T310
Android Version : 4.4.2 KitKat

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 11 September 2014 - 09:46 AM (#2) User is offline   45678 

  • Relaxed Moderator
  • PipPipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 4470
  • Joined: 10-February 11
  • LocationBristol, UK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.6 Gingerbread

View PostMikeK, on 11 September 2014 - 07:25 AM, said:

I never put any music on my Tab, but when I inserted headphones yesterday it started playing some music, and I could not stop it, not did I find the settings of where to turn that autoplay off. Where can I turn that setting off ?


do you have 'Page Buddy' on your Tab ?

1. Open "Settings" App and go to "Display"
2. Under General setting, tap "Page Buddy" and check to see if its enabled or disabled
3. if its enabled you have these 4 options: S Pen page, Earphone page, Docking page, Roaming page

Posted Image


Posted 11 September 2014 - 06:25 PM (#3) User is offline   wizz 

  • Superman Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 5798
  • Joined: 09-December 10
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

Got the same problem.....

No Page Buddy on the T310

I'm just trying the Disable Autoplay App

https://play.google....DisableAutoPlay
Posted Image

Galaxy Tab 7" wifi & 3g (GT-P1000) Gingerbread 2.3.3
Galaxy Tab 3 8.0 wifi (SM-T310) Kitkat 4.4.2

Posted 12 September 2014 - 09:56 AM (#4) User is offline   MikeK 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 13
  • Joined: 11-August 14
  • LocationLondon, UK
  • Device Size:3 8.0
  • Device Model Number:SM-T3100ZWYXAR
  • Android Version:4.4.2 KitKat

No page buddy on my Tab either. Please let me know if that disable autoplay app works, I will give that a try

Galaxy Tab Model : 3 8.0
Galaxy Tab Number : SM-T310
Android Version : 4.4.2 KitKat

Posted 12 September 2014 - 06:29 PM (#5) User is offline   wizz 

  • Superman Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 5798
  • Joined: 09-December 10
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

Disable Autoplay doesn't work in all instances.....
Posted Image

Galaxy Tab 7" wifi & 3g (GT-P1000) Gingerbread 2.3.3
Galaxy Tab 3 8.0 wifi (SM-T310) Kitkat 4.4.2

Posted 17 September 2014 - 08:35 AM (#6) User is offline   MikeK 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 13
  • Joined: 11-August 14
  • LocationLondon, UK
  • Device Size:3 8.0
  • Device Model Number:SM-T3100ZWYXAR
  • Android Version:4.4.2 KitKat

The Disable Autoplay app worked for me.

Galaxy Tab Model : 3 8.0
Galaxy Tab Number : SM-T310
Android Version : 4.4.2 KitKat

Posted 17 September 2014 - 06:07 PM (#7) User is offline   wizz 

  • Superman Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 5798
  • Joined: 09-December 10
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

You might also like to take a look at any third party music players that you have installed, because I found that one that I had installed, Poweramp had some options in the App's settings that, by default, caused this too....

When I disabled these options, it also helped to stop this problem......
Posted Image

Galaxy Tab 7" wifi & 3g (GT-P1000) Gingerbread 2.3.3
Galaxy Tab 3 8.0 wifi (SM-T310) Kitkat 4.4.2

Posted 18 September 2014 - 07:40 AM (#8) User is offline   MikeK 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 13
  • Joined: 11-August 14
  • LocationLondon, UK
  • Device Size:3 8.0
  • Device Model Number:SM-T3100ZWYXAR
  • Android Version:4.4.2 KitKat

View Postwizz, on 17 September 2014 - 06:07 PM, said:

You might also like to take a look at any third party music players that you have installed, because I found that one that I had installed, Poweramp had some options in the App's settings that, by default, caused this too....

When I disabled these options, it also helped to stop this problem......


I have no audio player installed, except for Samsung default apps I only have security camera apps, and home automation apps on there. I really only use this tablet as a security camera display, and for voice input for my home automation

Galaxy Tab Model : 3 8.0
Galaxy Tab Number : SM-T310
Android Version : 4.4.2 KitKat

Posted 18 September 2014 - 08:13 AM (#9) User is offline   wizz 

  • Superman Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 5798
  • Joined: 09-December 10
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

That's fine then. I was just passing on a little extra info that may or may not have been relevant .... :pardon:
Posted Image

Galaxy Tab 7" wifi & 3g (GT-P1000) Gingerbread 2.3.3
Galaxy Tab 3 8.0 wifi (SM-T310) Kitkat 4.4.2

Posted 18 September 2014 - 08:51 AM (#10) User is offline   MikeK 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 13
  • Joined: 11-August 14
  • LocationLondon, UK
  • Device Size:3 8.0
  • Device Model Number:SM-T3100ZWYXAR
  • Android Version:4.4.2 KitKat

Any suggestion is always appreciated. Even if it doesn't help me it might help others. :drinks:

Galaxy Tab Model : 3 8.0
Galaxy Tab Number : SM-T310
Android Version : 4.4.2 KitKat

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language