Galaxy Tab 7.0 Plus Stuck on Boot Screen, Unable to Factory Reset - The Galaxy Tab Forum

The Galaxy Tab Forum: Galaxy Tab 7.0 Plus Stuck on Boot Screen, Unable to Factory Reset - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Galaxy Tab 7.0 Plus Stuck on Boot Screen, Unable to Factory Reset

Posted 11 April 2012 - 01:51 AM (#1) User is offline   falco_dergento 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 11-April 12
  • LocationJakarta Raya, Indonesia
  • Device Size:7 Plus
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

I have owned Galaxy Tab 7.0 plus since November 2011, and never have a problem.But suddenly yesterday the tab stuck on boot screen, it could not boot up.

I've tried everything, nothing seems to work. As the last attempt, I tried to factory reset by using hold power+volume up method. It did go to the console-like screen (black screen, android logo on the back ground). But it seems nothing can't be mount by the system.

The output is more or less like this:

E: failed to mount /cache (No such file or directory)
E: can't mount /cache/recovery/command

# MANUAL MODE #

-- Updating application...
E: Failed to mount /efs (no such file or directory)
....


And then these menu appears:
reboot system now
apply update from external storage
wipe data/factory reset
wipe cache partition


I tried wipe data/factory reset, but the format operation also failed. And after several second, I got back to the above menu. I tried to reboot the system now, but it just got me back to the boot screen.

I really don't understand why this happen @[email protected] Maybe it relates to the SD Card I have just bought couple of days ago? (before I never used external memory for my tab).

Any help will be much appreciated.
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 7 Plus
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 11 April 2012 - 07:46 AM (#2) User is offline   Moderator Blast 

  • Lady Super Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 3664
  • Joined: 10-December 10
  • LocationKent UK
  • Device Size:I have more than one device. See my Signature
  • Device Model Number:See my Signature
  • Android Version:See my Signature

Hi falco_dergento

Unfortunately you are not the only person to report this issue atm, we are seeing it in a small way, across all newly purchased tablets 10.1 8.9 7.7

I suggest you return it to the retailer and tell them that you have seen in this forum that there is a user reported fault. Do a quick scan through the user help section of each tablet and you will be able to read more about it.

Here are some examples

http://www.thegalaxy...dpost__p__33797

http://www.thegalaxy...dpost__p__41690

FORUM SEARCHs in future will also help you find answers to your problems. Please use the facility, that's what it's there for
http://www.thegalaxy...dpost__p__30154
Posted Image
Posted Image
S6Edge SM-G925F (2016) -- GT-N5100 Note 8.0 4.4.2 (2013) -- GT-i9300 4.3 JB (2012) -- GT-P6200(IR)3.2 (2012) -- GT-P1000 Overcome Rom 4.1 GB 2.3.6 (2010)

Posted 12 August 2012 - 01:15 AM (#3) User is offline   hatipoglu 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 12-August 12
  • LocationTurkey
  • Device Size:7 Plus
  • Device Model Number:GT-P6210
  • Android Version:4.0.4 Ice Cream Sandwich

Quote

Original USA firmware (GT-P6210_XAR_1_20111110151418) flash with Odin, only PDA and without "re-partition" don't help

I found this: http://forum.xda-dev.....php?t=1681047

I can't found pit file for 6210, I use 6211 pit file. Select also bootloader, PDA and CSC. Reflash and my device resuscitated


Same problem and there is my solution:

http://forum.xda-dev....php?p=30095297
Galaxy Tab 7.0 Plus GT-P6210 Android 4.0.4 ICS

Posted 17 September 2014 - 01:31 PM (#4) User is offline   jarome 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 17-September 14
  • LocationTennessee, U.S.A.
  • Device Size:7 Plus
  • Device Model Number:GT-P6210
  • Android Version:4.0.2 Ice Cream Sandwich

I have the same problem. But all copies of the firmware seem to have disappeared since HotFiles.com is dead. Where can I get p6210xxkl2_oxekk1_32g.zip

Galaxy Tab Model : 7 Plus
Galaxy Tab Number : GT-P6210
Android Version : 4.0.2 ICS

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language