problem with skype call & Headphones - The Galaxy Tab Forum

The Galaxy Tab Forum: problem with skype call & Headphones - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

problem with skype call & Headphones

Posted 20 March 2012 - 03:09 AM (#1) User is offline   클라우디오xxx 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 3
  • Joined: 20-March 12
  • LocationLombardia, Italy
  • Device Size:8.9
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

Hello to everybody,
My name is Claudio,
I bought a samsung galaxy tab 8.9 few days ago and I'm very satisfied of that exepct for a problem which I have when I try to use skype with headphones.
I explain my problem: also if I try to make a phone call by skype using the headphone as soon as the call start the headphones stop working and the sound comes out from the speakers very loudly!!
I bought a tablet because I travel a lot and I use it very often in a public place (airports, coffe shops....), so if I can't make a call using a headphones skype would become useless.
The headphones which i use are the one which i found with the tablet when I bought it and when I tried them with other device I saw that they work properly.
I hope someone can give me a suggestion and can help me in order to solve that problem. I'm not english and so I apologize if I could have made some mistake and I hope that I was clear in my explanation.

Thanks

Claudio
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 8.9
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 20 March 2012 - 07:03 AM (#2) User is offline   45678 

  • Relaxed Moderator
  • PipPipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 4470
  • Joined: 10-February 11
  • LocationBristol, UK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.6 Gingerbread

try opening your Skype,

In Tools, Options, Audio settings,
select Microphone, and uncheck the "Automatically adjust microphone settings" box.
select Speakers, and uncheck the "Automatically adjust speaker settings" box.
select Ringing, choose "Use selected speaker" option from the list.


Posted 26 March 2012 - 08:13 PM (#3) User is offline   erikr 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 21
  • Joined: 07-April 11
  • LocationAl Qahirah, Egypt
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

Have the same issue, as soon as people answer it switches back to speaker. On the bottpm click the speaker icon and ypu get the option to reselect headphones. Seem a skype bug or a setting i have not found yet

Sent from my GT-P1000 using Tapatalk

Galaxy Tab Model : 7-Inch
Galaxy Tab Number : GT-P1000
Android Version : 2.3.3 Gingerbread

Posted 28 March 2012 - 08:18 PM (#4) User is offline   sodor 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 28-March 12
  • LocationU.S.A.
  • Device Size:Unknown (SAD)
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

Hi Claudio,
I have not tried skype yet,but I tried to listen to an online class,and I had the same problem. I found that there are two different sizes of headphone jacks, and,mine were smaller than the specs for the tab. It was strange because my headphones worked with all my other devices. You might try Samsung headphones,since I was told they are made for the tab. I finally found some universal headphones at att that work well.
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : Unknown(SAD)
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 06 June 2012 - 12:17 AM (#5) User is offline   GTab247 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 06-June 12
  • LocationNew South Wales, Australia
  • Device Size:Unknown (SAD)
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

I have exactly the same issue. it rings fine through the headset but as soon as the call is connected it changes back to speaker and then i have to fumble through the menu and select the headset again while the person on the other end is going WTF.

I have the same issue when receiving incoming calls.

There is nothing wrong with the headset. It is the Samsung one that came with the tab. Plus is works when i select headset on the menu once the call is connected.

I would appreciate any assistance.
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : Unknown(SAD)
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 08 January 2014 - 11:01 PM (#6) User is offline   Pamalam 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 08-January 14
  • LocationCalifornia, U.S.A.
  • Device Size:7-Inch Original
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:4.3 Jellybean

I just bought a new Samsung Galaxy Tab 7 for my daughter for Christmas 2013. The first time she tried to use headphones with skype - same thing still happens. The sound reverts to the device and won't recognize headphones. We can try some of the suggestions from people here, but I wish they would fix the device with an update.
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 7-Inch Original
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : 4.3 Jellybean

Posted 09 January 2014 - 09:09 AM (#7) User is offline   wizz 

  • Superman Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 5798
  • Joined: 09-December 10
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

It's probably the Skype software at fault.

In my experience, sound was always a problem area with this software .....
Posted Image

Galaxy Tab 7" wifi & 3g (GT-P1000) Gingerbread 2.3.3
Galaxy Tab 3 8.0 wifi (SM-T310) Kitkat 4.4.2

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language