The Galaxy Tab Forum: WiFi Problems GT-P6800 GT-P6810 Verizon SCH-I815 - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
  • 3 Pages +
  • 1
  • 2
  • 3
  • You cannot start a new topic
  • You cannot reply to this topic

WiFi Problems GT-P6800 GT-P6810 Verizon SCH-I815

Posted 06 February 2012 - 09:46 PM (#1) User is offline   Franziskus 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 13
  • Joined: 06-February 12

Just got my 7.7 tab . Can hardly stream any music with any online radio station. Have downloaded many!!!! Always goes to BUFFERING. No problem with WiFi connection . My smart phone working good. Have noticed that the 7.7 tab is scanning every 5-7 seconds for WiFi . ( two green arrows ) Is that normal????
Galaxy Tab 7.7 GT-P???? Android ????

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 06 February 2012 - 09:53 PM (#2) User is offline   Moderator Blast 

  • Lady Super Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 3,664
  • Joined: 10-December 10
  • LocationKent UK
  • Device Size:I have more than one device. See my Signature
  • Device Model Number:See my Signature
  • Android Version:See my Signature

Can't say that I've paid much attention before but right now I have good signal strength and the two green arrows flash every two seconds. I 'll get back to you if that changes.

I have just checked in wifi and my tab is also scanning very frequently tonight. I think when wifi is stable that I don't normally see these arrows, so I think they are a notication you your wifi is a bit flaky at that time.

I'm intrigued now that you have raised this issue as I hadn't noticed it before.
Posted Image
Posted Image
GT-N5100 Note 8.0 4.1.2 (2013) -- GT-i9300 4.3 JB (2012) -- GT-P6200(IR)3.2 (2012) -- GT-P1000 Overcome Rom 4.1 GB 2.3.6 (2010) -- Kindle (2011)

Posted 07 February 2012 - 12:35 AM (#3) User is offline   Franziskus 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 13
  • Joined: 06-February 12

View PostModerator Blast, on 06 February 2012 - 09:53 PM, said:

Can't say that I've paid much attention before but right now I have good signal strength and the two green arrows flash every two seconds. I 'll get back to you if that changes.

I have just checked in wifi and my tab is also scanning very frequently tonight. I think when wifi is stable that I don't normally see these arrows, so I think they are a notication you your wifi is a bit flaky at that time.

I'm intrigued now that you have raised this issue as I hadn't noticed it before.


Yeah.....mine is scanning all the time. Would anybody know if this is normal? I think,my WiFi is stable. My Motorola Defy has no trouble connecting all over the house and streaming music. Bit silly to pay premium price for a tab and not be able to use it for what I want it. Is there a good radio streamer on the market for Android 3.2 ? Could be the radio app the problem?
Galaxy Tab 7.7 GT-P???? Android ????

Posted 07 February 2012 - 10:02 AM (#4) User is offline   Moderator Blast 

  • Lady Super Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 3,664
  • Joined: 10-December 10
  • LocationKent UK
  • Device Size:I have more than one device. See my Signature
  • Device Model Number:See my Signature
  • Android Version:See my Signature

I have just checked the manual and there is nothing mentioned about the green arrows.
Looking at wifi settings this morning, my P6200 is still continuing to scan even though I know I have a good signal atm.
Fault or feature??? I have no idea but it does not hinder my machine at all.



TuneIn is a very popular radio APP
Posted Image
Posted Image
GT-N5100 Note 8.0 4.1.2 (2013) -- GT-i9300 4.3 JB (2012) -- GT-P6200(IR)3.2 (2012) -- GT-P1000 Overcome Rom 4.1 GB 2.3.6 (2010) -- Kindle (2011)

Posted 07 February 2012 - 11:37 AM (#5) User is offline   Franziskus 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 13
  • Joined: 06-February 12

Thank you . I used to own a rooted Nook Color . Tune In radio worked fine. Installed it in Samsung and had lots of trouble . Maybe it has something to do with the operating system in Galaxy 7.7 At the moment I trying Retro radio ....... best so far.
Galaxy Tab 7.7 GT-P???? Android ????

Posted 07 February 2012 - 12:29 PM (#6) User is offline   sulasno 

  • Advanced Member
  • PipPipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 150
  • Joined: 03-January 12
  • LocationThailand
  • Device Size:7 Plus
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

when I am at home, I am connected to the wifi provided by my router and the Tab doesn't scan for new spots; however when I am out, regardless of whether I am connected to one hotspot, the Tab will continue to scan for wifi signals and I decided to switch to packet access instead
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 7 Plus
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 22 February 2012 - 08:10 PM (#7) User is offline   Andy Stewart 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 22-February 12
  • LocationNorthampton, UK

I've just received my shiny new Galaxy Tab 7.7 (16GB Wifi 3G) and am also having problems connecting to my WiFi. I've entered all the details for my wifi (WPA/WPA2) but it's connection is flaky to say the least. Sometimes it connects, most times it tries to get an IP Address and then fails and scans all the time. I did have a period of about 2 hours when everything was OK, now it's gone back to being unable to connect.

I also have a Galaxy Tab 10.1 which isn't having any problems at all, and several Android phones all of which aren't having this kind of issue.

Also, strangely, it thinks it can see a WEP version of my SSID. I've checked all my other devices and they never register a WEP version of my wifi, but the 7.7 does - not sure if it's getting its knickers in a twist and trying to connect WEP when it see's two SSID's with the same name?

Any help is much appreciated, cheers :)
Galaxy Tab 7.7 GT-P???? Android ????

Posted 22 February 2012 - 08:30 PM (#8) User is offline   wizz 

  • Superman Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 5,598
  • Joined: 09-December 10
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

What are you doing with duplicate SSID's.......do you have a "dual channel" Router, or similar ???
Posted Image

Galaxy Tab 7" wifi & 3g (GT-P1000) Gingerbread 2.3.3
Galaxy Tab 3 8.0 wifi (SM-T310) Kitkat 4.4.2

Posted 23 February 2012 - 12:22 AM (#9) User is offline   Hilmar 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 3
  • Joined: 30-January 12
  • LocationTroms, Norway
  • Device Size:7.7
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

I am also having this wifi problem om my tab 7.7. Sais it cant connect to server and in market im getting error -101. Any help are appreciated :)
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 7.7
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 23 February 2012 - 12:57 PM (#10) User is offline   queeg 

  • Advanced Member
  • PipPipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 127
  • Joined: 23-May 11
  • LocationFife, UK
  • Device Size:7.7
  • Device Model Number:GT-P6800
  • Android Version:4.0.4 Ice Cream Sandwich

Just downloaded Tunein radio and testing. Works perfectly - no dropouts. Im using BT infinity over wifi.

There has been an over the air update for the 7.7. Have you installed it ?

Edit: Had a go with it using 3g over Three network. Also works perfect. Only 1 bar signal
Galaxy Tab 7.7 GT-P6800 Android 4.0.4

Posted 25 February 2012 - 05:32 AM (#11) User is offline   Franziskus 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 13
  • Joined: 06-February 12

View PostAndy Stewart, on 22 February 2012 - 08:10 PM, said:

I've just received my shiny new Galaxy Tab 7.7 (16GB Wifi 3G) and am also having problems connecting to my WiFi. I've entered all the details for my wifi (WPA/WPA2) but it's connection is flaky to say the least. Sometimes it connects, most times it tries to get an IP Address and then fails and scans all the time. I did have a period of about 2 hours when everything was OK, now it's gone back to being unable to connect.

I also have a Galaxy Tab 10.1 which isn't having any problems at all, and several Android phones all of which aren't having this kind of issue.

Also, strangely, it thinks it can see a WEP version of my SSID. I've checked all my other devices and they never register a WEP version of my wifi, but the 7.7 does - not sure if it's getting its knickers in a twist and trying to connect WEP when it see's two SSID's with the same name?

Any help is much appreciated, cheers :)


Good to know,I am not the only one having trouble !!!! Supplier agreed to take it back and check it over. ( here in Australia ) However ,they told me that some routers will not work 100 % with some tabs?????? Don't know what to believe anymore .......like our politicians. Just a bunch of liars! Sorry......But fed up with it. Paid premium money to get this model (16GB/WiFi/3G ). Used to own a rooted Nook Color . WiFi connection was never an issue. Does your tab search for WiFi connection all the time , like mine ? Connected to the router at full bars ?
Galaxy Tab 7.7 GT-P???? Android ????

Posted 25 February 2012 - 05:48 AM (#12) User is offline   Franziskus 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 13
  • Joined: 06-February 12

View PostHilmar, on 23 February 2012 - 12:22 AM, said:

I am also having this wifi problem om my tab 7.7. Sais it cant connect to server and in market im getting error -101. Any help are appreciated :)


Sorry, can not help you much! To old for this kind of stuff.......My supplier took my tab back after complaining for days . Try to read as many forums as you can find on the net . That helped me a lot to understand what is going on . There are issues out there with WiFi connection. Some say, it is a problem with the routers ,rather then the tabs. Will keep you informed what my outcome will be.
Galaxy Tab 7.7 GT-P???? Android ????

Posted 25 February 2012 - 06:01 AM (#13) User is offline   sulasno 

  • Advanced Member
  • PipPipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 150
  • Joined: 03-January 12
  • LocationThailand
  • Device Size:7 Plus
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

I will get a 7.7 for a friend either on the 1st or 7th March and will see whether I encounter any problems connecting to wifi at home
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 7 Plus
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 25 February 2012 - 05:33 PM (#14) User is offline   Hilmar 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 3
  • Joined: 30-January 12
  • LocationTroms, Norway
  • Device Size:7.7
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

Hi! I asked Samsung Norway about this, and the told me to check if I had the same problems on other wifi connections. I went over to my neighbor, and it worked perfect. I also changed the wifi encryption from WEP to WPA EAS, heard that shoud fix the problem, but it didn't. I have no idea what to do now...
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 7.7
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 25 February 2012 - 06:04 PM (#15) User is offline   Bart Laroc 

  • Relaxed Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 4,173
  • Joined: 10-February 11
  • LocationBristol, UK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.6 Gingerbread

WI-Fi Connection Problem Solutions (this is a list of solutions found on the Forum)

Reset Router
Check for Router software update (if its an old router)
Test alternative channels on the Router
Check Router Radio Band, Check Router Radio Mode (test alternative settings)
Check Router Security & Tab Security are the same (Open, WEP, WPA/WPA2 PSK, 802.1x EAP)
Is your Tab Mac Address "Permitted" on the Router Filter List
Check your Router Firewall Settings
Is the Router DHCP Pool set large enough for all your devices
(ie:- router ip 192.168.1.1 - router dhcp ip pool 192.168.1.2 to 192.168.1.10 would allow 9 devices)

*** special note *** Belkin Routers, try changing the lease on a Belkin Router from "Forever" to "30 days" (or your choice)

on your Tab
Try a "Static IP" (settings, Wireless & Network, Wi-Fi settings, Menu, Advanced)
check the box, Use static IP
on pc open "Command Prompt" enter ipconfig/all
on Tab
IP address, enter ip address within your router DHCP pool
Gateway, same default gateway as show in PC Command Prompt
Netmask, same Subnet Mask as show in PC Command Prompt
DNS 1, same first DNS Server as show in PC Command Prompt
DNS 2, same second DNS Server as show in PC Command Prompt

on the Tab, don't scan for available wi-fi, add your wi-fi manually, use the same security as the router settings
beware of Tab Auto-Caps when setting up connection

check out : Wifi Analyzer :- https://play.google....e=order_history

Some public networks are open to anyone, but you have to use the Browser app to find a login page that lets you access the network:
Simply browse to any page on the Internet, and the login page shows up.
if you have a static IP set, you may need to undo that for public networks

Posted Image
Galaxy Tab 7-inch, GT-P1000, Overcome v4.1.0 Android Gingerbread 2.3.6, P1000XWJQ8

Posted 26 February 2012 - 03:50 PM (#16) User is offline   mikael.p 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 26-February 12

In the spirit of helping others i share this with you..! :D
All of my wi-fi problems were instantly solved, i have tested this fix on my device but no other, but i have ran every test at least 20 times.

The problem: The Galaxy tab 7.7 seems to loose quality when speed increases.
So the solution is to simply set you´re router wireless mode to :up to 54 Mbps


That´s it..!

Further reading:
i used the free "speedtest" app to measure transfer speeds and the free "fling - Netwoork tools" app to measure quality of transfer (ping and packet loss).

You should notice over a number of tests that lower speed setting decreases packet loss to zero and the ping speed to almost instant = HIGHER QUALITY / LOWER SPEED.

And high speed setting over a number of tests give you an occasional speedy transfer, but often a 100% packet loss (on the 300 Mbps setting), and a slow ping (this is youre tablet "freezing" trying again and again to establish a network connection, or keeps buffering forever or times out) = LOWER QUALITY / HIGHER SPEED.

Improve it further by setting a channel with little overlap i used the "wi-fi analyzer" app to find a free channel.
The tab handles both 2.4 GHz and 5 GHz setting, so if you have a dual band router i suggest that you use the 5 GHz band for the tab, if you want a higher speed setting for the other devices..

the 54 Mbps setting gives me a maximum of 22/22 Mbps down/up speed, but with perfect quality

/Mikael
Galaxy Tab 7.7 GT-P???? Android ????

Posted 27 February 2012 - 10:06 AM (#17) User is offline   wizz 

  • Superman Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 5,598
  • Joined: 09-December 10
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

As always......Thank you for sharing this info with us.... :good:
Posted Image

Galaxy Tab 7" wifi & 3g (GT-P1000) Gingerbread 2.3.3
Galaxy Tab 3 8.0 wifi (SM-T310) Kitkat 4.4.2

Posted 19 March 2012 - 08:58 AM (#18) User is offline   olive 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 6
  • Joined: 19-March 12
  • LocationIlhas, Macau
  • Device Size:7.7
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

I have exactly the same problem. joikuspot can be found by my laptop, ipad, but not SGT7.7...
And I have the same feeling that SGT7.7 (or Android generally) doesn't support ad-hoc, because if I put 3 devices together and search wifi networks, laptop and ipad find both infra and ad-hoc networks but SGT 7.7 only finds infra's.
This is too bad.
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 7.7
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 19 March 2012 - 07:19 PM (#19) User is offline   sunndog 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 24
  • Joined: 30-December 11
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:Unknown(SAD) - See : Settings, About Device

I think i read once that android doesent support ad-hoc
Dont know what that means tbh, but i could not connect using joikuspot either

Getting back to the home wifi issue...
I have the same problem tab will not connect whatever i try

I have a 3 mobile mifi dongle
Does anyone have any specific tips/advice for this unit?
I dont think if you can change any setting on the mifi itself

Laptop,linux netbook, and android phones connect flawlessly every time

It's very dissapointing to see this same issue happening with the latest devices
My laptop is abt 5 years old and the netbook was 50 quid from morrison's
Yet thiers folk on here paying top doller for the latest tech and its not
Fit for purpose, i love my tab but asus may well be getting my money
Come upgrade time


Sent from my GT-P1000 using Tapatalk
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 7-Inch Original
Galaxy Tab Number : GT-P1000
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 08 April 2012 - 03:59 AM (#20) User is offline   Bortman 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 0
  • Joined: 08-April 12

I received a Galaxy Tab 7.7 as a gift from someone overseas. If I purchased it locally, it would have been returned a long time ago. I'm hoping someone can please help me with this thing before I smash it against a cinder block.

My device has the WIFI problem that others seem to be having: it keeps losing the connection, and I have to remedy this by switching the WIFI off/on. For about a week, I was able to play Draw Something. And now, whenever I try to log in via my FB account, it says that it can't connect to the page. I've read on this forum that I should try to perform a system update, but it won't let me. When I try to perform the update, it says that it can't find the network. Mind you, I can still connect to other webpages. What's really amazing is that when I try to access specific pages on the Samsung website while I'm on my Tab, it gives me a 404, yet I can access it from my desktop. Great job, Samsung!
Galaxy Tab 7.7 GT-P???? Android ????

Share this topic:


  • 3 Pages +
  • 1
  • 2
  • 3
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language