The Galaxy Tab Forum: Won't play videos from any webiste - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Won't play videos from any webiste Video broken

Posted 30 December 2011 - 06:22 AM (#1) User is offline   Jra2011 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 30-December 11
  • LocationArizona, U.S.A.
  • Device Size:Unknown (SAD)
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

Hey all,

Last night I was watching videos on youtube (from their website) and my videos just stopped playing. Videos from Netflix still work, but all other videos, including the ones on my tab do not work.
I have not made any changes and updated to the latest version of the firmware in an attempt to fix the problem. I am about to just restore it to factory settings but I do not want to lose everything.
Any suggestions?
Thanks
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : Unknown(SAD)
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 14 January 2012 - 01:29 PM (#2) User is offline   Barttos 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 10
  • Joined: 02-January 12
  • LocationTilburg, The Netherlands
  • Device Size:10.1
  • Device Model Number:GT-P7510
  • Android Version:3.1 Honeycomb

Try in your browser settings, if plug-ins are enabled, or on demand. Maybe they're turned off. Then no flash will play.

Galaxy Tab Model : 10.1
Galaxy Tab Number : GT-P7510
Android Version : 3.1 Honeycomb

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language