The Galaxy Tab Forum: internet wont work - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

internet wont work

Posted 20 December 2011 - 01:00 AM (#1) User is offline   javan 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 3
  • Joined: 20-December 11
  • LocationPlymouth, UK
  • Device Size:10.1
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

my samsung galaxy tab 10.1 has a great wifi connection and all other wifi devices in the house still work, however i can't load internet pages. youtube refuses to load saying there is a problem with the connection, i can't even load anything on the market. turning wifi off and on again allows me to load one page an then refuses to work. the loading bar stops every time at 1 inch in. i factory restored, this fixed the problem, then 2 weeks later the same thing happened. i factory restored again however now the problem stays the same. all this and it still shows i have a connection help!!
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 10.1
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 20 December 2011 - 02:01 PM (#2) User is offline   Bart Laroc 

  • Relaxed Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 4,203
  • Joined: 10-February 11
  • LocationBristol, UK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.6 Gingerbread

double check your Router Security settings & access allowed with MAC or IP Address settings

see : WI-Fi Connection Problem Solutions :- http://www.thegalaxy...dpost__p__44932

on the Tab do not scan for available Wi-Fi connection, add your home Wi-Fi Manually
double check the Network SSID is exactley the same as router
double check Security is set exactly the same as router
double check Password is exactly the same as router
pay special attention to case sensative entries, beware of Tab auto caps on keypad

(is your router an old model ? check for software updates)
Posted Image
Galaxy Tab 7-inch, GT-P1000, Overcome v4.1.0 Android Gingerbread 2.3.6, P1000XWJQ8

Posted 20 December 2011 - 05:48 PM (#3) User is offline   javan 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 3
  • Joined: 20-December 11
  • LocationPlymouth, UK
  • Device Size:10.1
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

since i can load one page before the connection is lost again and i can see most of the bars i would say there is nothing wrong with the connection. it stopped working suddenly, without cause, no security or internet settings were changed. i have manually connected but this doesn't change anything. i have reset all internet settings deleted everything and factory restored. my ipod touch, laptop and mobile haven't been effected. since i can load one page before loosing connection i would say the problem is me and not the provider. i have rebooted the router. i am lead to believe that it is a technical problem with the tablet however it hasn't been dropped, it was still turned on when i lost connection.
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 10.1
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 04 January 2012 - 02:32 AM (#4) User is offline   djani 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 04-January 12
  • LocationOntario, Canada
  • Device Size:Unknown (SAD)
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

I am experiencing the same issue- help anyone?
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : Unknown(SAD)
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language