The Galaxy Tab Forum: Media scanner won't stop - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Media scanner won't stop Please help fast..

Posted 08 January 2011 - 09:32 PM (#1) User is offline   JokerTT 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 08-January 11
  • LocationBucaresti, Romania
  • Device Size:Unknown (SAD)
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

Hi...i don't know why but after the last time a connected the tab to my computer the media scanner won't stop..it keeps running and running..it goes 100% and then it starts again..what to do?please help.
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : Unknown(SAD)
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 09 January 2011 - 11:58 AM (#2) User is offline   wizz 

  • Superman Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 5,616
  • Joined: 09-December 10
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

View PostJokerTT, on 08 January 2011 - 09:32 PM, said:

Hi...i don't know why but after the last time a connected the tab to my computer the media scanner won't stop..it keeps running and running..it goes 100% and then it starts again..what to do?please help.

Welcome to the Forum JokerTT,

Enjoy your stay...

Media scan usually operates twice......once for internal memory, and once for external memory.

I can't say for sure but I just wonder if you have a faulty microSD card that's causing this problem ? If you do have an external card try removing it, and trying to scan then.

Or maybe even a faulty file. If this is the case, have you tried connecting to Kies and moving some recent additions to your PC to try to eliminate your problem.

Failing that, I think it might need a complete reset, or even a call to Samsung Support < shudder ! >
Posted Image

Galaxy Tab 7" wifi & 3g (GT-P1000) Gingerbread 2.3.3
Galaxy Tab 3 8.0 wifi (SM-T310) Kitkat 4.4.2

Posted 24 March 2011 - 10:55 PM (#3) User is offline   mylifesopera 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 5
  • Joined: 09-March 11
  • LocationWashington, U.S.A.
  • Device Size:Unknown (SAD)
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

Ya basically the same problem here Joker TT. I did download a free startup manager that allowed me to turn off media storage which shut off the scanner but it was only a trial. But sometimes I cant download anything while that scanner runs so I have to remove my memory card to get it to stop. But you cant download some stuff without the card in, do it goes back in and everything works fine for awhile but then the media scanner goes back on on cant upgrade or download anything. I luv this thing but having to shut it down and/or remove the memory card continualy throughout the day is a bummer and this tediosness is killing me. Do people actually have a samsung galaxy tab experience that is pleasant? Without all this freezing up and not having to shut it down 6 times a day?
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : Unknown(SAD)
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 25 March 2011 - 09:53 AM (#4) User is offline   wizz 

  • Superman Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 5,616
  • Joined: 09-December 10
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

Try a different MicroSD card.......
Posted Image

Galaxy Tab 7" wifi & 3g (GT-P1000) Gingerbread 2.3.3
Galaxy Tab 3 8.0 wifi (SM-T310) Kitkat 4.4.2

Posted 20 October 2011 - 01:50 PM (#5) User is offline   slj7777 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 20-October 11
  • LocationNew York U.S.A.
  • Device Size:7-Inch Original
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:2.2 Froyo

I had the same problem with the media scanner running when connecting to my computer.
I found it depended on the size of my SD card and how many files it contained.
It takes awhile for the media scan to complete on my 32 GB card with 18 GB of files (four or five minutes).
If I turn on the tab and plug it in right away it never seems to finish scanning.
If I wait a few minutes for complete scan the 18 GB of files on the SD card it works fine.

If I put a 2 GB card in with no files it only takes a few seconds to complete.

Hope this helps some.
Galaxy Tab 7
Android Froyo 2.2
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 7-Inch Original
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : 2.2 Froyo

Posted 20 October 2011 - 04:04 PM (#6) User is offline   slj7777 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 20-October 11
  • LocationNew York U.S.A.
  • Device Size:7-Inch Original
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:2.2 Froyo

One other thing that bugs me. Hey Samsung, it's "initializing" not initialising.
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 7-Inch Original
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : 2.2 Froyo

Posted 20 October 2011 - 04:08 PM (#7) User is offline   wizz 

  • Superman Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 5,616
  • Joined: 09-December 10
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

View Postslj7777, on 20 October 2011 - 04:04 PM, said:

One other thing that bugs me. Hey Samsung, it's "initializing" not initialising.

Depends which Country you're in ;)

Aluminium aluminum
Posted Image

Galaxy Tab 7" wifi & 3g (GT-P1000) Gingerbread 2.3.3
Galaxy Tab 3 8.0 wifi (SM-T310) Kitkat 4.4.2

Posted 25 December 2011 - 04:38 AM (#8) User is offline   Denferg 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 25-December 11
  • LocationTexas, U.S.A.
  • Device Size:10.1
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:2.2 Froyo

I had this same issue on my Samsung Galaxy Tab 10.1 wifi tablet. I was able to figure out the AllShare App was causing my issues.
I had installed this app on my PC and tablet. It appears that from my PC it was scanning my tablet for media to share with the PC and causing this issue. After closing the app from my PC. This fixed my issues and I was then able to access my media ( Videos and camera) again. You should report this to Samsung support as they do not have any issues of this. And will probably not fix the AllShare app unless more people report the problem. Hope this helps. This happened to me at Thanksgiving and I didn't put two and two together then. It went away for a while and then came back. SImilar to the other posts I have seen regarding this problem.
I had just installed the AllShare app at that time and had not had any problems accessing my media before then. It just happened to me again now and after Samsung support stupidly telling me that I needed to do a factory reset which wipes your data may I add. Turns out I was smart enough not to listen to them and loose my data. I realized that the AllShare app could be causing this issue. I was right for me at least.
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 10.1
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic



1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language