The Galaxy Tab Forum: Google Play services gone haywire? - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Google Play services gone haywire?

Posted 11 March 2017 - 08:53 AM (#1) User is offline   Magalan 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 9
  • Joined: 04-February 12
  • LocationThailand
  • Device Size:8.9
  • Device Model Number:gt-p7300
  • Android Version:4.0.4 Ice Cream Sandwich

Galaxy Tab 8.9 GT P7300 Android 4.0.4 ICS

About a month ago, YouTube closed itself unexpectedly and the display reverted to Desktop. Unable to restart YouTube. Tried Gmail, which would not download any new emails, and then closed itself. Google Maps constantly showed a popup "Waiting for location". Spent 24hrs trying to fathom out the problem, but no luck, so took the tablet to the local Samsung office. The technician there seemed equally puzzled and could only suggest a "Factory reset option - don't forget to back up all your files." Carried out the Reset, and Gmail/Maps/Youtube all work now as factory installed versions, ie. Youtube looks really different and does not offer historic use preferences etc. and shows "A newer version is available". If I select the newer version the problem starts all over again. I get Notifications of "Updates available" which seem to be mostly for Google apps (Google+ / Hangouts / Gmail etc.) If I update Gmail, (don't use the other two), the problem re-occurs (no new emails etc)

Gmail ver is 4.1.2
YouTube ver is 4.0.23

Tried looking at "Settings / Applications / Running" and Google Play Services, which is ver 10.2.98 has 3 entries, varying from 0 to 2 processes, and from 1 to 7 services, is constantly restarting itself after running for only between 5 and 15 seconds. All other "running" apps appear to have run since the tablet was restarted, i.e several hours. I have checked on APKMirror.com, and see that Google Play Services Ver. 10.2.98 was only available from 13 February and that was about when the problem started. I downloaded/installed Google play services apk 10.2.97 to try and backdate the current file, which seemed to install OK, but when I updated YouTube, the problem re-occurred (instant reversion to Desktop)

Any ideas please?

Galaxy Tab Model : Tab S 10.5
Galaxy Tab Number : SM-T805
Android Version : 5.1.1 Lollipop

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language