The Galaxy Tab Forum: OTG not working anymore - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

OTG not working anymore

Posted 03 March 2015 - 04:27 PM (#1) User is offline   finsale 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 3
  • Joined: 03-March 15
  • LocationSouthern Finland
  • Device Size:7.7
  • Device Model Number:GT-P6800
  • Android Version:4.0.4 Ice Cream Sandwich

Hi,

let's see if someone still reads this sub forum...

I have 6 pcs (cheap) 30-pin USB OTG adapters (in my home, car, summer cottage...). Earlier all of them have worked just like they should. Now I just discovered I can't get any sign any of them. I've tried to connect mouse and 3 different memory sticks, power off many times with no luck. Charging with original Samsung charger is working like always before.

I downloaded OTG Troubleshooter app from Play-store. It states USB host is supported but it can't detect my USB devices.

I still have 3.2 Honeycomb (and I've been happy with it (till now)), because I cant get Kies working. Upgrading seems almost impossible to me.

So what would you recommend (other than selling this tab)?

Thanks, finsale

Galaxy Tab Model : 7.7
Galaxy Tab Number : GT-P6800
Android Version : 4.0.4 ICS

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 03 March 2015 - 04:49 PM (#2) User is offline   Bart Laroc 

  • Relaxed Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 4,431
  • Joined: 10-February 11
  • LocationBristol, UK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.6 Gingerbread

you could try updating to Android 4.0.4 ICS : Nordic Countries :- http://www.sammobile...6800OXXLQ9_NEE/

How to Flash A stock rom with Odin :- http://samupdates.bl...-with-odin.html
Posted Image
Galaxy Tab 7-inch, GT-P1000, Overcome v4.1.0 Android Gingerbread 2.3.6, P1000XWJQ8

Posted 03 March 2015 - 09:32 PM (#3) User is offline   finsale 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 3
  • Joined: 03-March 15
  • LocationSouthern Finland
  • Device Size:7.7
  • Device Model Number:GT-P6800
  • Android Version:4.0.4 Ice Cream Sandwich

Now I finally have 4.0.4 running. Long story short: finally 3rd original data cable worked (damn Samsung quality), only USB ports in the back of the computer worked like they should, the newest Kies worked (damn Samsung quality).

But OTG adapters are still not working. Now I get message "USB device attached" (adapter + memory stick), but nothing more happens (can't see the folder in Tab "explorer") and OTG Troubleshooter does not detect anything.

Maybe one pin (that does not affect to charging) in 30-pin adapter is destroyed?

Galaxy Tab Model : 7.7
Galaxy Tab Number : GT-P6800
Android Version : 4.0.4 ICS

Posted 03 March 2015 - 10:47 PM (#4) User is offline   Bart Laroc 

  • Relaxed Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 4,431
  • Joined: 10-February 11
  • LocationBristol, UK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.6 Gingerbread

could be the usb connection socket on the Tab, or the otg cable usb connections are damaged,
or it may just be dust or dirt in the sockets/connections, try cleaning them with an 'Air Duster',
if that doesn't work, try a new OTG cable,
failing that it could be your Tab usb socket needs replacing (hopefully not)
Posted Image
Galaxy Tab 7-inch, GT-P1000, Overcome v4.1.0 Android Gingerbread 2.3.6, P1000XWJQ8

Posted 05 March 2015 - 05:57 AM (#5) User is offline   finsale 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 3
  • Joined: 03-March 15
  • LocationSouthern Finland
  • Device Size:7.7
  • Device Model Number:GT-P6800
  • Android Version:4.0.4 Ice Cream Sandwich

View PostBart Laroc, on 03 March 2015 - 10:47 PM, said:

try cleaning them with an 'Air Duster',


Very good advice, but sad it didn't help.

I won't replace the socket, so now I need to survive with crippled 7.7 and start little by little to look for next at least as good tab...

Galaxy Tab Model : 7.7
Galaxy Tab Number : GT-P6800
Android Version : 4.0.4 ICS

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language