The Galaxy Tab Forum: Sprint SPH-P100 CDMA - Hangs on "flashing" Samsung Logo on startup - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Sprint SPH-P100 CDMA - Hangs on "flashing" Samsung Logo on startup Tab was working and then not working. Tried to reload but no luck.

Posted 22 August 2013 - 02:54 AM (#1) User is offline   Acedra 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 22-August 13
  • LocationMassachusetts, U.S.A.
  • Device Size:7-Inch Original
  • Device Model Number:Sprint SPH-P100 CDMA
  • Android Version:Unknown(SAD) - See : Settings, About Device

Hello Samsung type people,

I'm new to this so I apologize in advance for lack of info or special language I should use.

My brother in law has a Galaxy Tab 7 SPH-P100 that just stopped working one day. He just gave it to me to see if I could mess with it and resurrect it. Well, I have tried hard resetting it, wiping the information off it as well as wiping the cache. No luck. It does come up with a few errors here though listed below:

-something about /cache not existing
-a few errors about wiping a couple of files.

I'll try to update with the exact errors. I don't have them atm as I'm trying one last update on the tab while posting this.

In addition, I have also connected to it with Odin3 and tried to put SPH-P100.EF17.SECURE.REV07-FULL.tar.md5 on it. It was successful, but still hangs on the flashing Samsung logo upon restart.

Have I bricked it? Any (step by step) suggestions would be mighty welcome at this point as I'm ready to scrap it.

TIA, Dan
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 7-Inch Original
Galaxy Tab Number : Sprint SPH-P100 CDMA
Android Version : Unknown(SAD) - See : Settings, About Device

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 22 August 2013 - 07:19 AM (#2) User is offline   Bart Laroc 

  • Relaxed Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 4,202
  • Joined: 10-February 11
  • LocationBristol, UK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.6 Gingerbread

pretty hard to find working download links, as most posts are 2 years old,
I found this on XDA, try the stock non rooted rom first (SPH-P100.EA24.SECURE.REV07-FULL_CL871413.tar)
see if you can get your Tab up & running,
[I had a google warning, when downloading it, but I completed & scanned with Avast & was all clear]

there is also a link for a rooted stock GB rom, if you wish to try it :- http://forum.xda-dev...8&postcount=210
Posted Image
Galaxy Tab 7-inch, GT-P1000, Overcome v4.1.0 Android Gingerbread 2.3.6, P1000XWJQ8

Posted 09 September 2013 - 02:20 PM (#3) User is offline   Staticker 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 3
  • Joined: 04-September 13
  • LocationTexas, U.S.A.
  • Device Size:7-Inch Original
  • Device Model Number:Verizon SCH-I800 CDMA
  • Android Version:2.3.5 Gingerbread

Idk if I came too late but I've seen several people with the same problem. Apparently its common for the internal storage chip to go bad on the Tab. I had to remove it, put an sd card, format the sd card in a particular way, modified a ROM, install cmw or twrp recovery, and flash modified ROM. That will fix your issue. If you need a link for the forum where I got all the info from let me know.

Galaxy Tab Model : 7-Inch Original
Galaxy Tab Number : Verizon SCH-I800 CDMA
Android Version : 2.3.5 Gingerbread

Posted 10 September 2013 - 08:53 AM (#4) User is offline   wizz 

  • Superman Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 5,620
  • Joined: 09-December 10
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

Why don't you just put up the link anyway ........ ;)
Posted Image

Galaxy Tab 7" wifi & 3g (GT-P1000) Gingerbread 2.3.3
Galaxy Tab 3 8.0 wifi (SM-T310) Kitkat 4.4.2

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic



1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language