The Galaxy Tab Forum: cant establish a reliable data connection to the server - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

cant establish a reliable data connection to the server

Posted 13 February 2011 - 04:28 AM (#1) User is offline   mommai 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 13-February 11

hi, all! just got my tab yesterday. been having trouble using my home wi-fi network. it works fine with our other gadgets except for the TAB. first, it kept on displaying: "obtaining ip address..." when ive figured that out, next is this: can't establish a reliable data connection to the server" what must i do? our net is working well... its the communication bet my tab and the server that sucks (i think). please help me. thank you!

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 13 February 2011 - 10:20 PM (#2) User is offline   Whaler 

  • Advanced Member
  • PipPipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 264
  • Joined: 26-December 10
  • LocationUAE
  • Device Size:Unknown (SAD)
  • Device Model Number:Unknown(SAD) See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

View Postmommai, on 13 February 2011 - 04:28 AM, said:

hi, all! just got my tab yesterday. been having trouble using my home wi-fi network. it works fine with our other gadgets except for the TAB. first, it kept on displaying: "obtaining ip address..." when ive figured that out, next is this: can't establish a reliable data connection to the server" what must i do? our net is working well... its the communication bet my tab and the server that sucks (i think). please help me. thank you!


Have a read of this thread it may help

http://www.thegalaxy...tivity-problem/
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : Unknown(SAD)
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic


Similar Topics Collapse

  Topic Forum Started By Stats Last Post Info
New Replies Icon no connection to certain apps Galaxy Tab 2 10.1 User Help & Solutions mrbee 
  • 2 Replies
  • 581 Views
New Replies Icon Sharing connection
Toshiba Satelite L850 with Vodafone USB modem
Galaxy Tab 2 10.1 User Help & Solutions dri 
  • 1 Reply
  • 724 Views
New Replies Icon Lost connection
Trying to update firmware but connection fails
Galaxy Tab 8.9 User Help & Solutions LGJ 
  • 1 Reply
  • 139 Views
New Replies Icon video connection Galaxy Tab 2 7.0 User Help & Solutions dwpatt 
  • 1 Reply
  • 1,040 Views
New Replies Icon sync with MS exchange server
emal sync problem
Galaxy Tab Original 7-inch User Help & Solutions alc 
  • 0 Replies
  • 3,039 Views

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language