The Galaxy Tab Forum: The applicaion XXX has stopped unexpectedly error - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

The applicaion XXX has stopped unexpectedly error

Posted 11 February 2011 - 02:32 AM (#1) User is offline   luckychevy 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 6
  • Joined: 11-February 11

I have been getting the following error when trying to open numerous applications that I have download from the market place and it is very annoying.

One example of the full error that I receive is "The application Angry Birds (process com.rovio.angrybirds) has stopped unexpectedly. Please try again. Then my options are Force close or Report. I have reported this every time I get it, but once I get the error a full shut down is typically the only way I can open the app. I have tried deleting the app and downloading it again, but that does not solve the problem. This is not the only application that I am having this problem with. Another very common app that I get it on is the Kindle app, but it is not limited to these two.

I have tried googling this and can't seem to find much. One suggestion was to clear my market cashe, but there was nothing to clear.

Is anyone else experiencing this? Any suggestions on what I can do. I am still within my 30 day return policy and am seriously considering returning it.

Please help! :)

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 11 February 2011 - 12:07 PM (#2) User is offline   wizz 

  • Superman Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 5,495
  • Joined: 09-December 10
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

It might be a memory problem if you have a number of other applications that you have been running, and they have not shut down, but are still running in the background.

There is a yellow Active Applications widget that should be on your desktop.....I always make sure that I use this to end any programs that are running, before I start a new one.

If this widget is not on your desktop, you can add it by holding down an empty part of the screen until a window appears, and then select Widgets, which will take you to a list which will include this one.

A rogue Application could also be causing this problem, especially the ones that are designed to run constantly like Weather/date widgets. Try un-installing some of them one at a time to see if this ends the problem.

Have you always had this happen......or has it just started to appear ?
Posted Image

Galaxy Tab 7" wifi & 3g (GT-P1000) Gingerbread 2.3.3

Posted 11 February 2011 - 05:59 PM (#3) User is offline   luckychevy 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 6
  • Joined: 11-February 11

It has happened pretty much from day one. I will have to look into that widget, but I always go into task manager and make sure that items that I am not using anymore are closed, and typically that indicates there isn't anything running, but as you said I know there are other things I may not open that just run in the background.

I am starting to wonder if I have a bad device since I can't find much on this issue.

One weird thing happened last night. I was reading that people have had problems that seemed to be caused by Facebook so I uninstalled this app. When I did that I still couldn't open items so I shut it down and restarted it. All of the apps that I had just installed were gone and the FB app that I deleted myself was there again.

Posted 11 February 2011 - 06:36 PM (#4) User is offline   wizz 

  • Superman Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 5,495
  • Joined: 09-December 10
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

If you don't have much in the way of purchased Apps on your Tab, you could try a Hard Reset to see if that will cure your problems.

You must remember though that this procedure will wipe all data and return your Tab to the default settings that were on your device from new.

What you would need to do then, is install just one App ie. Angry Birds, and see if your Tab is now working correctly.

If this is not successful, then I would return the Tab without delay to where you bought it from.

If you wish to try a hard reset.....here is how you do it.

Quote
A hard reset will reset the Samsung Galaxy Tab back to factory default settings. You would perform these steps if you want the device prepared to sell or return to the store, but you may also want to perform a hard reset if there are problems with the device that you can’t seem to solve using any other method.

1. With the device off, press and hold Volume Up and Power.

2. Release the Power button when you see the Samsung logo, but continue to hold Volume Up until the recovery screen appears.

3. Use the Volume buttons to navigate the menu and select wipe data / factory reset. Press Home to choose the selection.

4. Press Volume Up continue.

The Galaxy Tab should then go through the hard reset process.

Posted Image

Galaxy Tab 7" wifi & 3g (GT-P1000) Gingerbread 2.3.3

Posted 12 February 2011 - 12:25 AM (#5) User is offline   luckychevy 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 6
  • Joined: 11-February 11

Thanks for all of your help. I will give it a try and report back.

Posted 18 February 2011 - 10:56 PM (#6) User is offline   luckychevy 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 6
  • Joined: 11-February 11

I did want to update that I did the hard reset and it did not solve my problem. It didn't even wipe my tab back to factory settings. I actually was getting this error on anything I tried to open after that. I did go back to the retailer and they swapped it out for me no big deal. I haven't had this problem on the new one. So happy!

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic



1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language