The Galaxy Tab Forum: Touch screen problem - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Touch screen problem

Posted 19 September 2012 - 11:21 AM (#1) User is offline   mrbeast87 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 4
  • Joined: 18-September 12
  • LocationPortugal
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.6 Gingerbread

Hey guys,

My GT-P1000's touch screen it's not working properly. Every time I use it, at some point the touch screen stops working, and no more touches are recognized. The 4 buttons at the bottom also stops working. To make it work again, I have to lock and unlock the screen.

The touch screen starts working after I unlock it, but soon enough it stops working again. It may work for 15 seconds or a couple of minutes, but after that it just stops working again. I spend more time locking and unlocking it, than really using it.

I can't find a pattern on when the tablet stops working. I've tried to factory reset it, update it to Android 2.3, but nothing seems to solve my problem. Sending it to Samsung is not an option, since the warranty is over and I don't have money to spend on it right now.

I would be grateful if you can help me out. Thanks!
Galaxy Tab 7-inch GT-P1000 Android Version 2.3.6

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 19 September 2012 - 11:35 AM (#2) User is offline   Bart Laroc 

  • Relaxed Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 4,208
  • Joined: 10-February 11
  • LocationBristol, UK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.6 Gingerbread

when you tried the 'Factory Reset', did you have the check box "Back up my data" checked,
& the check box "Automatic Restore" Un-Checked,
this can be checked again after the reset, but may restore the settings/data that was causing problems

try running your Tab without Automatically restoring for a while & see if the problem persists,
if the problem is fixed, its likely to have been caused by one of your installed apps or something in your saved data,
re-installing your previous apps, one at a time, with a test run between each one, should pinpoint the app or data that was causing it
Posted Image
Galaxy Tab 7-inch, GT-P1000, Overcome v4.1.0 Android Gingerbread 2.3.6, P1000XWJQ8

Posted 19 September 2012 - 01:19 PM (#3) User is offline   mrbeast87 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 4
  • Joined: 18-September 12
  • LocationPortugal
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.6 Gingerbread

When I made the factory reset, I've wiped out all data without restoring anything. And the problem persisted.

Do you think this can only mean that the problem is in the hardware?
Galaxy Tab 7-inch GT-P1000 Android Version 2.3.6

Posted 19 September 2012 - 02:51 PM (#4) User is offline   glussier 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 70
  • Joined: 10-July 11
  • LocationMontreal, Qc, Canada
  • Device Size:I have more than one device. See my Signature
  • Device Model Number:See my Signature
  • Android Version:See my Signature

 mrbeast87, on 19 September 2012 - 01:19 PM, said:

When I made the factory reset, I've wiped out all data without restoring anything. And the problem persisted.

Do you think this can only mean that the problem is in the hardware?


Sounds like a screen digitizer problem. There was a similar problem on mine, and I replaced the screen digitizer.

If you want to do it yourself, you can find a replacement screen digitizer with the required tools, on ebay for less than $15.00US. It took me about 2 hours to do it on mine, plus 2 or 3 hours of searching and reading on google youtube. There is a few videos on youtube that will show you how to replace the screen, it's not hard to do, it's just time consuming. The alternative is to have Samsung do it for you.
Samsung Galaxy Tab Sprint SPH-P100 CDMA CWM/CM9.1
Bell GT-P1000M Gingerbread 2.3.3

Posted 19 September 2012 - 08:06 PM (#5) User is offline   mrbeast87 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 4
  • Joined: 18-September 12
  • LocationPortugal
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.6 Gingerbread

 glussier, on 19 September 2012 - 02:51 PM, said:

Sounds like a screen digitizer problem. There was a similar problem on mine, and I replaced the screen digitizer.

If you want to do it yourself, you can find a replacement screen digitizer with the required tools, on ebay for less than $15.00US. It took me about 2 hours to do it on mine, plus 2 or 3 hours of searching and reading on google youtube. There is a few videos on youtube that will show you how to replace the screen, it's not hard to do, it's just time consuming. The alternative is to have Samsung do it for you.


Thanks glussier! I didn't know it was so cheap to replace the screen. I could even find some replacements that ship for free!

I'll try it out.
Galaxy Tab 7-inch GT-P1000 Android Version 2.3.6

Posted 20 September 2012 - 03:10 AM (#6) User is offline   glussier 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 70
  • Joined: 10-July 11
  • LocationMontreal, Qc, Canada
  • Device Size:I have more than one device. See my Signature
  • Device Model Number:See my Signature
  • Android Version:See my Signature

 mrbeast87, on 19 September 2012 - 08:06 PM, said:

Thanks glussier! I didn't know it was so cheap to replace the screen. I could even find some replacements that ship for free!

I'll try it out.


You are welcome. If you have any problem replacing the screen, come back and tell us, I'm sure I can give you more details, if need be.
Samsung Galaxy Tab Sprint SPH-P100 CDMA CWM/CM9.1
Bell GT-P1000M Gingerbread 2.3.3

Posted 05 November 2012 - 12:31 AM (#7) User is offline   ecbrad 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 05-November 12
  • LocationAustralia
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.6 Gingerbread

Hi Guys,

I have exactly the same problem on my much beloved GalaxyTab. I tried the complete factory restore including wiping all apps and data without change. I then, despite babying my tab in a cover and never dropping it replaced the perfectly appearing digitiser with the hope that there was something invisible wrong with it.

Successfully replaced it and the problem persists =(

Can anyone suggest any other possible remedies?

Cheers,
Brad

Galaxy Tab Model : 7-Inch Original
Galaxy Tab Number : GT-P1000
Android Version : 2.3.6 Gingerbread

Posted 07 November 2012 - 04:05 PM (#8) User is offline   mrbeast87 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 4
  • Joined: 18-September 12
  • LocationPortugal
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.6 Gingerbread

I just replaced my touch screen digitizer, and now my tablet works like a charm!!

Thanks for the help you provided guys.

I'm pasting here the links I used, maybe it can help someone who checks on this thread:

http://www.repairsun...pair-guide.html

Cheers
Galaxy Tab 7-inch GT-P1000 Android Version 2.3.6

Posted 26 December 2012 - 04:50 PM (#9) User is offline   Machuka 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 26-December 12
  • LocationUnited Republic of Tanzania
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:Unknown(SAD) - See : Settings, About Device

Thanks guys.

I have had my P-1000 tab for three months working well.
Then it started getting slow and had to hard reset more than thrice.
However for the lat one week I have been in mourning as I can not get to "hard reset" because all the bottom keys - menu, home back and search are not responding.You need the home key to ok reset.

I guess I do need the digitizer replaced.

Will keep you posted.
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 7-Inch Original
Galaxy Tab Number : GT-P1000
Android Version : Unknown(SAD) - See : Settings, About Device

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic



1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language