The Galaxy Tab Forum: Charging Problems 2 7.0 - The Galaxy Tab Forum

Jump to content

Welcome to The Galaxy Tab Forum

Welcome to The Galaxy Tab Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information. Take advantage of it immediately, Register Now or Sign In.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Add events to our community calendar
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
  • 5 Pages +
  • 1
  • 2
  • 3
  • 4
  • Last »
  • You cannot start a new topic
  • You cannot reply to this topic

Charging Problems 2 7.0

Posted 15 August 2012 - 11:54 PM (#21) User is offline   rschofield 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 10
  • Joined: 15-August 12
  • Device Size:2 7.0
  • Device Model Number:GT-P3113
  • Android Version:4.1.1 Jellybean

My Tab 2 7.0 had two OTA updates over the last month or so. I don't have the specific version string but they were both 4.0.4. I rarely plug the tablet into my PC so I have no idea if Kies had a firmware update available.

In any case, after the second OTA update the tablet worked fine for a day or two and then went completely dead. Pressing the power key did nothing. Trying a soft recovery did nothing. Plugging the unit in overnight did nothing.

I ended up having to send the unit to the repair center. I just received the repair statement with the following repair summary:

Symptom: SOFTWARE PROBLEM
Repair Description: S/W Upgrade (External Factor)


I wonder if I experienced the same issue where after the update to 4.0.4 the unit would not charge and I just didn't notice that. I don't have the tablet back yet but will check the version number and string to see how it compares to those mentioned in this thread.
Galaxy Tab 2 7.0, GT-P3113, Android 4.0.4, Firmware PDA:LH2/CSC:LH2(XAR)

Remove Advertisements User is offline Advertisements

  • TheGalaxyTabForum.com



Posted 20 August 2012 - 05:08 PM (#22) User is offline   rschofield 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 10
  • Joined: 15-August 12
  • Device Size:2 7.0
  • Device Model Number:GT-P3113
  • Android Version:4.1.1 Jellybean

View Postrschofield, on 15 August 2012 - 11:54 PM, said:

I wonder if I experienced the same issue where after the update to 4.0.4 the unit would not charge and I just didn't notice that. I don't have the tablet back yet but will check the version number and string to see how it compares to those mentioned in this thread.


I'm happy to report that I received my Tab 2 7.0 (P3113) back from the service center and things have been corrected and the unit charges correctly whether powered on or off.

It is still Android 4.0.4 and the version information all matches that of BrianG's. Kies reports the firmware version as PDA:LG5/CSC:LG5(XAR). As I mentioned earlier, I don't know what the firmware version was before sending the unit in for repair.

So whether my problem was related to the charging issue will remain a mystery to me.

Attached File(s)


Galaxy Tab 2 7.0, GT-P3113, Android 4.0.4, Firmware PDA:LH2/CSC:LH2(XAR)

Posted 20 August 2012 - 05:12 PM (#23) User is offline   BrianG 

  • Advanced Member
  • PipPipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 329
  • Joined: 24-July 12
  • LocationDes Moines, IA
  • Device Model Number:See my Signature
  • Android Version:See my Signature

Glad it's fixed, but I find it very weird or highly coincidental that you had the same charging issue on two different tabs. Bad batch maybe? Would be nice to know exactly what the issue was other than "software problem" for future reference - maybe it's something that can be fixed without having to send it in.
Galaxy Tab 2 7.0 - GT-P3113 - Android JB 4.1.1 (NOT rooted) - Firmware Rev LK7
Nexus 7 32GB - Android JB 4.3
Nexus 7FHD (v2) 32GB - Android JB 4.3
Samsung Galaxy S3 - Android JB 4.1.2

Ainol 7" Novo - Android JB 4.1
Ainol 10" Novo - Android JB 4.1
HTC Merge - Android GB 2.3
Kindle Fire (G1) - Android 2.3 wrecked by Amazon. :)

Posted 20 August 2012 - 06:13 PM (#24) User is offline   rschofield 

  • Member
  • PipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 10
  • Joined: 15-August 12
  • Device Size:2 7.0
  • Device Model Number:GT-P3113
  • Android Version:4.1.1 Jellybean

View PostBrianG, on 20 August 2012 - 05:12 PM, said:

Glad it's fixed, but I find it very weird or highly coincidental that you had the same charging issue on two different tabs. Bad batch maybe?


Brian, this problem only affected one unit.

I bought this at BestBuy the day they came out. It is possible the first batch had an earlier firmware version that was incompatible with the 4.0.4 updates.

Quote

Would be nice to know exactly what the issue was other than "software problem" for future reference - maybe it's something that can be fixed without having to send it in.


I agree and will try to get more specific information from the service center.
Galaxy Tab 2 7.0, GT-P3113, Android 4.0.4, Firmware PDA:LH2/CSC:LH2(XAR)

Posted 23 August 2012 - 05:44 PM (#25) User is offline   heshster 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 23-August 12
  • LocationU.S.A.
  • Device Size:Unknown (SAD)
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

Well I purchased this on release day from Amazon and since the update to the 4.04 it would not connect to my computer and I tried just about everything including the Keis software and it connected once and would not again. Since last week it would only charge when the tablet is turned off and plugged in, and would only get the red X over the battery if the tab is on.

Contacted the online person who ignorantly tried to solve my problem by saying... "well just charge it when it is turned off" and including other things that just did not sit well with me, but I digress

Did the factory reset and still same issue....

Called Samsung and now I have to send it out for repair, with a two week time frame. At least they will not just replace it without contacting me first according to the nice guy I spoke with. I feared just receiving a factory refurbished unit without my consent. I hope it was more then just a software issue for the unit since the upgrade, to make this worth wile!

I guess I will update this forum accordingly when i get more information as they receive it and work on repairing my unit.
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : Unknown(SAD)
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 03 September 2012 - 01:06 AM (#26) User is offline   dcm 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 3
  • Joined: 03-September 12
  • LocationUtah, U.S.A.
  • Device Size:10.1
  • Device Model Number:Unknown(SAD) - See : Settings, About Device
  • Android Version:4.0.4 Ice Cream Sandwich

View PostOSHAman, on 28 July 2012 - 04:29 AM, said:

that is the issue.. it only charges when it is turned off. it gives me the red x if it is connedted to the computer or an outlet and it is turned on

I noticed this problem with my Galaxy Tab 10.1 a while back. Upgrade to 4.0.4 today did not fix it.

However there is a quick fix. I've discovered that if you use the AC charging adapter that Samsung sent with the tablet, it will charge while running. Plugging in ANY other source(HTC, another Samsung phone charger, Motorola, computer) results in the red X on the battery icon and "discharging" in the settings, though it will still charge when turned off. (I've tested my wife's original Galaxy Tab 7 w/Android 2.3, it will charge with any source while running)
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 10.1
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : 4.0.4 ICS

Posted 13 September 2012 - 11:37 AM (#27) User is offline   Michael Smith 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 12-September 12
  • LocationOhio, U.S.A.
  • Device Size:2 7.0
  • Device Model Number:GT-P3113
  • Android Version:4.0.4 Ice Cream Sandwich

are there any updates to this problem? I, too, am having issues with charging. My "workaround" has been that everytime i connect the device to either the computer, or charging cable, i have to restart the tab while connected. This will allow it to sync w/ kies and allows charging (just that one time) while on. If i disconnect and reconnect, i have to restart the machine.

it is not supposed to operate this way! i am not happy
Galaxy Tab 2 7.0 GT-3113 Android Version 4.0.4

Posted 24 September 2012 - 08:49 PM (#28) User is offline   Michael Smith 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 12-September 12
  • LocationOhio, U.S.A.
  • Device Size:2 7.0
  • Device Model Number:GT-P3113
  • Android Version:4.0.4 Ice Cream Sandwich

Update: I sent mine in for repair after the problem with not charging could not be solved talking to support staff. Just received a notice that it was done and being shipped back. Looks like, from the invoice, they put a new battery in it. I don't know how or why the battery was damaged, but the charging issue definitely began immediately after the 4.0.4 update.

Either way, it is being shipped back today! can't wait to get it back.
Galaxy Tab 2 7.0 GT-3113 Android Version 4.0.4

Posted 26 September 2012 - 08:12 PM (#29) User is offline   manuar 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 2
  • Joined: 26-September 12
  • LocationSaudi Arabia
  • Device Model Number:See my Signature
  • Android Version:Unknown(SAD) - See : Settings, About Device

I have a 7.7" P6800 and a 10.1" P7500, both with their own chargers. I left the P6800 charger plugged to the wall (next to the bed) for a few weeks. My toddler daughter plays with her 10.1 tab whilst it is getting charged. Anyway, the problem is that the charger seems to have been damaged in some way - either the pins or the 2Amp switch within the charger. The bottom line is that none of my tabs will charge with this charger anymore without the dreaded red X. However, both the tabs will get charged with the other charger which was not plugged in continuously. So, the problem is the charger and not the tabs or the software, etc. Hope this helps.

I found the solution from this site: http://www.androidta...rand-new-3.html

Just blow on the pins to clean any dust etc. and now it works - I was starting to get annoyed at Samsung, but at least there is a solution to the thin 30 million pins proprietry charger. :)

Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab 7.7
GT-P6800
Android Version : Unknown(SAD) - See : Settings, About Device

Galaxy Tab 10.1
GT-P7500
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 17 October 2012 - 06:47 PM (#30) User is offline   jansenxox 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 17-October 12
  • LocationItaly
  • Device Size:2 7.0
  • Device Model Number:GT-P3110
  • Android Version:Unknown(SAD) - See : Settings, About Device

I have a Samsung Galaxy Tab 2 7.0 wifi. I am living in Rome, so I have to use an adapter with my samsung power cord. It has been charging great for the two months I have had it, but all of a sudden today it won't charge. I plug it in to the wall and nothing happens. I am not even getting the red x. I made sure it wasn't the adaptor. It also isn't the cord itself, because I can still plug it into my computer. The tablet is detecting the cord when connected to the computer. But, that of course, doesn't charge it. The only thing I can possibly think of would be that the little black convertor box doesn't work? But, I just got this tablet two months ago. If anyone can help me that would be great!
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 2 7.0
Galaxy Tab Number : GT-P3110
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 18 October 2012 - 06:43 PM (#31) User is offline   BrianG 

  • Advanced Member
  • PipPipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 329
  • Joined: 24-July 12
  • LocationDes Moines, IA
  • Device Model Number:See my Signature
  • Android Version:See my Signature

Given your symptoms, I would suspect the power adapter. It can be tested to be sure, but difficult if you don't have the proper equipment. Maybe take your tab to a store that sells them and see if you can temporarily hook your tab to their adapter and see if it works?

By the way, the tablet does charge when hooked to a computer via USB, just much slower. You'll notice the red icon on the tab's battery charging indicator, but it IS charging. Just put the tab to sleep (so it uses the least amount of power possible) and let it sit for an hour or so and the battery level should increase a little. At least that will tell you if the tab's charging circuits are working right and that the power adapter is the likely culprit.
Galaxy Tab 2 7.0 - GT-P3113 - Android JB 4.1.1 (NOT rooted) - Firmware Rev LK7
Nexus 7 32GB - Android JB 4.3
Nexus 7FHD (v2) 32GB - Android JB 4.3
Samsung Galaxy S3 - Android JB 4.1.2

Ainol 7" Novo - Android JB 4.1
Ainol 10" Novo - Android JB 4.1
HTC Merge - Android GB 2.3
Kindle Fire (G1) - Android 2.3 wrecked by Amazon. :)

Posted 26 November 2012 - 04:59 PM (#32) User is offline   Choward 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 26-November 12
  • LocationU.S.A.
  • Device Size:2 7.0
  • Device Model Number:Unknown(SAD) See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

I baught I tab 2 7.0 about 4 months ago. I rooted and installed aokp. I have been having problems with getting it to charge if it fully dies. The other night my bf had the tab and he let it die all the way and I Haven't been able to get it on since. Before when I plugged it in I would get the battery with the circle in it but it would not do anything else. I let it sit for a day or two hoping it would charge but It didn't. Now when I connect it to the cable it does nothing at all. I have tried to hard reset it. I tried taking it apart and removing the battery for a few minutes but nothing is working. I have even tried multiple cables. Any suggestions?
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 2 7.0
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 27 November 2012 - 11:55 AM (#33) User is offline   Galaxy_Tab_Rambo 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 3
  • Joined: 27-November 12
  • LocationLondon UK
  • Device Size:Unknown (SAD)
  • Device Model Number:Unknown(SAD) See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

HELLO

I have just joined the forums purely to help with techincal issues with the galaxy tab as ive repaired hundereds of them.

Regarding the red cross appearing on the battery sign. It will only appear when the charger is not making contact with the charging port on the tab itself.
in simple words what happens. the charger has copper connections and the charging port on the tab itself has copper connections. Over time what happens is that the connections on the TAB itself move out of their place, even though it might look straight to you but they have moved and when you insert the charger it doesnt make correct connection with the port.

NOW THE SOLUTION

First of all its not the fault of operating system. its a hardware problem. upgrading to ICS or any other ROM is not at fault.
There is only one solution to the PROBLEM. WHAT YOU NEED IS a NEW CHARGER. Then what you also need is a new CHARHING PORT RIBBON. it all comes as one unit. on ebay they sell for about £5 approx.
its a VERY VERY SIMPLE SOLUTION. now what you do is once you have the new charger and the charging port ( new), you will need to open the galaxy tab. AND BELIEVE ME ITS NOT HARD or SCARY. its very very simple. there are videos on you tube tell you how to do it. Once you have opened the, charging port and its ribbon are there openly. you simple unscrew 2 small screw, take the old one out and put the new one in. its very very simple. believe me.
once done put the cover back on and you will have a working tab again. thats the only solution to the problem. its happens because we put the charger in and take it out regularly and it then starts wearing itself out.

if you have any questions you can ask me. if you live in london then i can also help you out more.

thank you ... i am GALXY TAB RAMBO ;) :yahoo: :good:
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : Unknown(SAD)
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 03 December 2012 - 03:41 PM (#34) User is offline   SaneLat 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 03-December 12
  • LocationLatvia
  • Device Size:Unknown (SAD)
  • Device Model Number:Unknown(SAD) See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

Hi Folks. Have the same prob. with charge Guess what, I accidentally found solution to this problem. Wanted to connect tablet to PC and unplugged cable from changer. On pc problem the same. Plugged cable back and it didn't show the red X. It worked for me.
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : Unknown(SAD)
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 28 December 2012 - 12:34 AM (#35) User is offline   deslavender 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 28-December 12
  • LocationUK
  • Device Size:2 7.0
  • Device Model Number:Unknown(SAD) See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

Good evening, my brand new Galaxy Tab 2 7.0 won't turn on or charge. It was unwrapped & turned on yesterday after charging on Christmas Day. I fitted a screen protector yesterday, during which a yellow battery symbol appeared on the screen. I plugged it back in today but now it appears to be unresponsive. I've tried holding the volume down & power buttons but still nothing. Any sensible ideas please?
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 2 7.0
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 28 December 2012 - 12:41 AM (#36) User is offline   Bart Laroc 

  • Relaxed Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 4,201
  • Joined: 10-February 11
  • LocationBristol, UK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.6 Gingerbread

have you tried charging it with the mains charger for at least an hour,
does the screen briefly show 'Charging' & a %, or short press the power button to see if it displays

once you have over 50% charged, try long pressing the power button, for at least a minute or until your screen responds
Posted Image
Galaxy Tab 7-inch, GT-P1000, Overcome v4.1.0 Android Gingerbread 2.3.6, P1000XWJQ8

Posted 19 January 2013 - 06:00 PM (#37) User is offline   MommaQ 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 1
  • Joined: 19-January 13
  • LocationPennsylvania USA
  • Device Size:2 7.0
  • Device Model Number:Unknown(SAD) See : Settings, About Device
  • Android Version:Unknown(SAD) - See : Settings, About Device

Hi Everyone!! MommaQ here from PA and i need some help..

I have a Galaxy Samsung Tab 2 7.0, and all of a sudden it will not charge correctly. Plugged into the wall it is charging yellow where it was charging green. Also, I am not able to turn this on or off.

My 10yr old son loves his tablet and is at a loss..and so am I.

Any help will truly be appreciated!!

Thank you again...MommaQ
Don't Be ..... Unknown(SAD)


Please Edit your Profile


Galaxy Tab Model : 2 7.0
Galaxy Tab Number : Unknown(SAD) - See : Settings, About Device
Android Version : Unknown(SAD) - See : Settings, About Device

Posted 19 January 2013 - 06:07 PM (#38) User is offline   wizz 

  • Superman Moderator
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Super Moderator
  • Posts: 5,616
  • Joined: 09-December 10
  • LocationUK
  • Device Size:7-Inch Original
  • Device Model Number:GT-P1000
  • Android Version:2.3.3 Gingerbread

Re-boot the Tab by holding the power button as long as it takes....... and then repeat to re-start, and check if your Tab now operates correctly...

If not then do a Factory Reset.....

http://www.thegalaxy...dpost__p__28971
Posted Image

Galaxy Tab 7" wifi & 3g (GT-P1000) Gingerbread 2.3.3
Galaxy Tab 3 8.0 wifi (SM-T310) Kitkat 4.4.2

Posted 19 January 2013 - 09:45 PM (#39) User is offline   MaylonTRD 

  • Advanced Member
  • PipPipPip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 137
  • Joined: 02-December 11
  • LocationLouisiana, U.S.A.
  • Device Size:3 10.1
  • Device Model Number:See my Signature
  • Android Version:4.2.2 Jellybean

If you go to Settings - About tablet you should be able to then see the model number and firmware number. There has been a recent firmware upgrade, I'd be interested to know which one you have. For example my model is GT-P3113 and firmware is 4.1.1
Galaxy Tab 2 7.0 8GB GT-P3113 4.1.1
Galaxy Tab 3 10.1 16GB GT-P5210 4.2.2
Asus Transformer TF-101 ICS 4.0.3
HP Touchpad
Amazon Kindle Paperwhite
Samsung Galaxy S3


Posted 12 February 2013 - 07:41 PM (#40) User is offline   sleddog218 

  • Newbie
  • Pip
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Group: Members
  • Posts: 9
  • Joined: 04-February 13
  • LocationMinnesota, U.S.A.
  • Device Size:2 7.0
  • Device Model Number:GT-P3113
  • Android Version:4.1.1 Jellybean

I've had my Tab 2 7.0 for a little over a week, liking it so far. I'm going to order an extra cable or 2 for it, however, so I can leave one at work, and have an extra in the bedroom. Does this cable work w/ any outlet to USB adapter? Or do I need the bulky, 2 piece type that came w/ my Tab? I'm also going to try and pick up a USB to USB extension, as the cord is a little short for my tastes. Has anyone had any problems w/ this type of cord? Or even better yet, used it and had NO problems?
TIA!
David
Galaxy Tab Model : 2 7.0
Galaxy Tab Number : GT-P3113
Android Version : 4.1.1

Share this topic:


  • 5 Pages +
  • 1
  • 2
  • 3
  • 4
  • Last »
  • You cannot start a new topic
  • You cannot reply to this topic


1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users

IPB Skins by Skinbox

Skin and Language